Back to overview
Resolved
Scheduled Maintenance
Aug 25, 2026 at 11:00pm UTC
–
Aug 26, 2026 at 1:00am UTC
Affected services
Website
OMS
API
OMS Backend
Resolved
Aug 26, 2026 at 1:00am UTC
Maintenance ended
Affected services
Created
Aug 25, 2026 at 11:00pm UTC
The DHF website and related services have a scheduled maintenance period. During this period the DHF website may be inaccessible, as a whole or in certain areas and functionality, or experience longer than average latency.
Affected services